UNIXServer is required (LoadError)

Hi ,
I am running into an issue “UNIXServer is required (LoadError)” when i try to run “rails test” or " ruby -I test xxxx.rb" on windows 7.

Ruby : 2.5.0
OS : windows

Anybody faced this issue? Any help is much appreciated.

Thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs