Unirest and Ruby 2.0.0

Hi everyone,

For some reason, unirest is trying to install and it says it requires
Ruby
2.0.0…however, literally, 2 seconds before this push, it worked fined.
I
am not even using Unirest.

Any thoughts why it would suddenly try to install? I need to use Ruby
1.9.3

Thanks!

On Friday, July 17, 2015 at 7:01:44 AM UTC+1, Nick Stanoszek wrote:

Hi everyone,

For some reason, unirest is trying to install and it says it requires Ruby
2.0.0…however, literally, 2 seconds before this push, it worked fined. I am not
even using Unirest.

Any thoughts why it would suddenly try to install? I need to use Ruby 1.9.3

Trying to install when you do what?

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs