Uninitialized constant Gem::Package

I just updated my system with gem update --system and now I am having
troubles. See following:

alexs-mbp:~ [] azesch$ irb -rubygems
1.8.7 :002 > Gem::Package
NameError: uninitialized constant Gem::Package
from (irb):2
1.8.7 :003 > exit

Can anyone lead me in the right direction?

THANKS!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs