Undefined method `alias_method_chain'

I installed the “will_paginate” plugin and that’s the error I got. I
was running rails 0.9, so I upgraded and now I have 1.2.6. However,
I’m still getting the same error. What else can I do to fix this?

On Dec 3, 2007 5:18 PM, Mike C [email protected] wrote:

I installed the “will_paginate” plugin and that’s the error I got. I
was running rails 0.9, so I upgraded and now I have 1.2.6. However,
I’m still getting the same error. What else can I do to fix this?

File a bug report?


Greg D.
http://destiney.com/

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs