Undefine symbol


#1

I’ve just installed gnuradio from subversion on Ubuntu Feisty, per the
instructions at http://gnuradio.org/trac/wiki/UbuntuInstall. Everything
seems to have gone ok, but when I try to run the benchmark in pthon, I
get:

undefined symbol: _Z20gr_make_io_signatureiii

Any idea on where I might have gone wrong?

Thanks,
Joe Barr
K1GPL


#2

Joe Barr wrote:

I’ve just installed gnuradio from subversion on Ubuntu Feisty, per the
instructions at http://gnuradio.org/trac/wiki/UbuntuInstall. Everything
seems to have gone ok, but when I try to run the benchmark in pthon, I
get:

undefined symbol: _Z20gr_make_io_signatureiii

Any idea on where I might have gone wrong?

Can you run any other programs, like usrp_fft.py?

Matt


#3

Hi All,

My GNU-Radio was installed before two months in my laptop and it was
working
fine on my Ubuntu Edgy (except for the gr_video_sdl). To get advantage
from
the new developments, suddenly I decided to dismiss it and rebuild it
again
from the SVN. Then I had several errors (mblock and SWIG errors) I
failed to
solve these problem for about two days. At this moment, I upgraded my OS
from Ubuntu 6.10 (“Edgy”) to 7.04 (“Feisty”). After that I rebuilt the
gnuradio from the SVN at 7:30 GMT 18-June-2007. I get perfect
installation
with zero errors. Even the gr_video_sdl was working. I just mentioned
the
exact build time from SVN so that we have a working gnuradio package
time
reference .

Firas,

Joe Barr-3 wrote:

http://lists.gnu.org/mailman/listinfo/discuss-gnuradio


View this message in context:
http://www.nabble.com/Undefine-symbol-tf3928781.html#a11182674
Sent from the GnuRadio mailing list archive at Nabble.com.