Unable to upgrade 1.8.6 to 1.8.7 (OSX 10.5.8)

Hey peeps!

I’ve tried for about 3 days now and I’m still unable to upgrade my
default OSX version of ruby (1.8.6) to the more recent 1.8.7 or 1.9. I
most
recently attempted to do so with RVM, but still not luck!

Please take a look at the attached screen shot of the results I get when
using RVM to upgrade.

Note: I ultimately want to upgrade to 1.9 so I can operate in Rails 3.

I’m concerned that my Mac OSX 1.5.8 is what’s holding me back, but I
can’t seem to find anything literature to back that up.

Thank you!

What’s in the configure.log it asks you to look at?

And pastie.org is better than a screenshot of text.

Steve K. wrote in post #1027292:

What’s in the configure.log it asks you to look at?

pastie.org/2720723 (couldn’t get the embed feature to work, so here is
the URL)

And pastie.org is better than a screenshot of text.

Noted! :smiley: Please see attached or visit the above url.

Thank you.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs