Unable to install

I mistakenly posted this on the PHP-FPM list.

Running Ubuntu on Asus Transformer,

I get the following when trying to apt-get install:

The following packages have unmet dependencies:
nginx-light : Depends: nginx-common (= 1.0.5-1) but
1.1.17-1ppa1~oneiric is to be installed

Posted at Nginx Forum:
http://forum.nginx.org/read.php?2,224321,224321#msg-224321

On 03/24/2012 10:19 AM, bizshop wrote:

Posted at Nginx Forum:
http://forum.nginx.org/read.php?2,224321,224321#msg-224321


nginx mailing list
[email protected]
http://mailman.nginx.org/mailman/listinfo/nginx
Hi bizshop.

Which PPA do you use ?

I CC Michael Lustfield, which manages a PPA with latest nginx versions,
maybe it’s the one you are using.

Thanks.


Cyril “Davromaniak” Lavier
KeyID 59E9A881
http://www.davromaniak.eu

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs