Unable to install Cucumber

I am trying to install Cucumber on my Windows 7 machine but getting the
below mentioned error. Can any body help me on this.

C:\Ruby22-x64\Dev kit>gem install cucumber
ERROR: Could not find a valid gem ‘cucumber’ (>= 0), here is why:
Unable to download data from https://rubygems.org/ -
Errno::ETIMEDOUT:
A connection attempt failed because the connected party did not
properly respon
d after a period of time, or established connection failed because
connected hos
t has failed to respond. - connect(2) for “api.rubygems.org” port 443
(https://a
pi.rubygems.org/specs.4.8.gz)

Sounds like you’re either not online or you have a firewall blocking you
from being able to access rubygems.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs