Unable to download the latest release 1.9.1

HI,

I am unable to download the latest version of ruby from:

ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.1-p243.tar.gz

Will this interfere with the rails installation?

–deostroll

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs