UHD version

Does anyone know if the UHD and GNUradio version are linked together, as
in,
I have the UHD and GNUradio that comes with the gnuradio-install script
(3.6.5.1) and I know the latest is 3.7.x.

This script also installs UHD version 3.6.0-1.

Is this the latest UHD?

Alkex


View this message in context:
http://gnuradio.4.n7.nabble.com/UHD-version-tp44188.html
Sent from the GnuRadio mailing list archive at Nabble.com.

On 10/16/2013 07:25 AM, Alexander B wrote:


View this message in context:
http://gnuradio.4.n7.nabble.com/UHD-version-tp44188.html
Sent from the GnuRadio mailing list archive at Nabble.com.


Discuss-gnuradio mailing list
[email protected]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

The UHD version numbers and Gnu Radio version numbers are entirely
independent.

If gr-uhd detects an API/ABI mismatch to the UHD version you’re running,
it will tell you.


Marcus L.
Principal Investigator
Shirleys Bay Radio Astronomy Consortium
http://www.sbrac.org

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs