Ubuntu 8.10

I am too lazy to check to see if this has been commented on before.

The boost, qwt,qt, qwtplot3d, swig, etc. in the Ubuntu 8.10 (Illness
Incarnate), support the new requirements of the current svn level
through configure, make, and make check.

Bob

I have been trying to get the current trunk to install on 8.04 and 8.10
but couldnt get it working.

The instructions in the GNUradio wiki if followed to the letter don’t
seem to work for me.

Cheers,
Matt

— On Mon, 3/11/08, Robert McGwier [email protected] wrote:

svn level
through configure, make, and make check.

Bob


Discuss-gnuradio mailing list
[email protected]
http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

  Search 1000's of available singles in your area at the new Yahoo!7 

Dating. Get Started http://au.dating.yahoo.com/?cid=53151&pid=1011

On Sun, 2008-11-02 at 14:36 -0800, Matt R. wrote:

I have been trying to get the current trunk to install on 8.04 and 8.10 but couldnt get it working.

The instructions in the GNUradio wiki if followed to the letter don’t seem to work for me.

I’ve been going through the Ubuntu 8.10 dependencies, etc., in detail,
as part of revising the binary packaging for release 3.2. Once I’m
done, I’ll go through the Wiki and make any updates needed. What is
failing for you?

-Johnathan

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs