U2_flash_tool missing?

Hello,

Since I did not received any responding for my previous posting(
http://lists.gnu.org/archive/html/discuss-gnuradio/2009-09/msg00079.html),
I
decided to upgrade the fpga image and firmwaredd by re-flashing the SD
card
with up to date txrx.bin and u2_rev3.bin files.
However, I cannot find the ‘u2_flash_tool’ program(script?) at the
‘TOPDIR/usrp2/firmware’ as explained in wiki page(
http://gnuradio.org/trac/wiki/USRP2UserFAQ#HowdoIchangethefirmwareandfpgacodeontheSDCard
).
I remember I used to use it last year. But I cannot find the file in
gnuradio-3.2, gnuradio3.2.1, and gnuradio-3.2.2 release.

Did I miss something? Or is there anybody what happened?

ILKYOUNG

On Sat, Sep 12, 2009 at 01:45:50PM +0900, ILKYOUNG KWOUN wrote:

I remember I used to use it last year. But I cannot find the file in
gnuradio-3.2, gnuradio3.2.1, and gnuradio-3.2.2 release.

Did I miss something? Or is there anybody what happened?

ILKYOUNG

Sorry, looks like it’s missing from the tarballs.
I’ll fix that in a minute, but I’ve attached it for you.

Eric

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs