Typo4.0 installation problem

I have troubles with the gem installation. The sqlite3-ruby installation
always failed. The error message is can’t find sqlite3.h. Since I’m on a
shared host, I have to install these gems into another directory.
sqlite3
was installed in the server. I tried to set GEM_PATH, but maybe I didn’t
do
it right? Or is there anything else I should check?

thanks!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs