Typo typo

Hi,has anybody used typo yet? I tried to download it from the web but
the website was in maintenance.

I downloaded it from this web
http://www.ridaalbarazi.com/blog/2006/06/21/local-development-environment-part-3

and followed the instructions. but when after I followed all the way
down and tried to perform
ruby script\server -e=production

it gave me this error

./script/…/config/…//vendor/rails/activesupport/lib/active_support/dependencie
s.rb:207:in load': no such file to load -- environments/=production.rb (Missing SourceFile) from ./script/../config/..//vendor/rails/activesupport/lib/active_suppor t/dependencies.rb:207:inload’
from
./script/…/config/…//vendor/rails/activesupport/lib/active_suppor
t/dependencies.rb:39:in require_or_load' from ./script/../config/..//vendor/rails/activesupport/lib/active_suppor t/dependencies.rb:22:independ_on’
from
./script/…/config/…//vendor/rails/activesupport/lib/active_suppor
t/dependencies.rb:178:in `require_dependency’
from ./script/…/config/environment.rb:56
from script/server:42

does anybody have any idea of what it means and how to correct it?

appreciate for any help!

You’ve an extra =.

Try: ruby script\server -e production

Yeah, that works.=D

Thanks for your help,Eden.
Eden Li wrote:

You’ve an extra =.

Try: ruby script\server -e production

Hi,has anybody used typo with a personalized theme ?
I didn’t found how to do it !

Thanks

On 10/9/06, Jacquie F. [email protected] wrote:


Posted via http://www.ruby-forum.com/.


Marcos Cóssio Tapajós Martins do Couto
[email protected]
[email protected]
The box said “Requeries Windows 9x, Windows NT 4, or better”, so I
installed
Linux.
“As coisas da vida são mais belas quando vistas de cima de uma
motocicleta”

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs