Typo and Rails 1.1.1

Now that Rails 1.1.1 is out, is Typo trunk going to standardize on
that soon? I think someone said that Rails 1.1.1 is all that was
needed to switch Typo trunk over from the Rails 1.0 requirement.


Josh S.
http://blog.hasmanythrough.com

Josh S. wrote:

Now that Rails 1.1.1 is out, is Typo trunk going to standardize on
that soon? I think someone said that Rails 1.1.1 is all that was
needed to switch Typo trunk over from the Rails 1.0 requirement.

I’m running trunk on Rails 1.1.

mathew

Uhh, Typo trunk has been running on Rails 1.1 for some time now. If
you check out HEAD you’ll even get rails 1.1 extracted into your
vendor dir (through the magic of svn:externals).

Kevin B. [email protected] writes:

Uhh, Typo trunk has been running on Rails 1.1 for some time now. If
you check out HEAD you’ll even get rails 1.1 extracted into your
vendor dir (through the magic of svn:externals).

You’ll probably get 1.1.1 now. We’re using branches/stable as the
external target.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs