Typo 4 - Alternate Themes Won't Load

I am running Typo 4 and I installed two addtional themes, Hemingway and
Phokus. So I have four themes, Azure (bundled with Typo install),
Scribbish
(bundled with Typo install), Hemingway and Phokus.

If I setup to use Azure or Scribbish the blog loads fine. If I set to
use
Hemingway or Phokus I get a 500 error:

Application error (Apache)

Change this error message for exceptions thrown outside of an action
(like
in Dispatcher setups or broken Ruby code) in public/500.html

Any ideas what is wrong or where I can look to find the problem?

Thanks,
Craig

web stuff wrote:

Change this error message for exceptions thrown outside of an action
(like in Dispatcher setups or broken Ruby code) in public/500.html

Any ideas what is wrong or where I can look to find the problem?

If they’re 2.6 themes you’ve brought across to a 4 install, they could
well have compatibility problems. You could have a look at
http://www.bofh.org.uk/articles/2006/04/09/scratching-an-itch to start
with.

I tried making the changes based on that article, but it didn’t seem to
help. You are probably right about the versioning changes. Is anyone
else
using Typo 4 with a theme other than Azure or Scribbish??

Hi

Jordan B. has ported hemingway to have it working with 4.x series
http://blog.irrealia.org/files/hemingway.zip

We need to check every theme on the Typo theme viewer, and upload
many new as well. Maybe I’ll do this when I’m finished filling the
new http://typosphere.org site

Le 26 août 07 à 15:25, web stuff a écrit :

I am running Typo 4 and I installed two addtional themes,


Typo-list mailing list
[email protected]
http://rubyforge.org/mailman/listinfo/typo-list


Typo-list mailing list
[email protected]
http://rubyforge.org/mailman/listinfo/typo-list


Frédéric de Villamil
[email protected] tel: +33 (0)6 62 19 1337
http://fredericdevillamil.com Typo : http://typosphere.org

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Aug 26, 2007, at 16:25 , web stuff wrote:

I tried making the changes based on that article, but it didn’t
seem to help. You are probably right about the versioning
changes. Is anyone else using Typo 4 with a theme other than Azure
or Scribbish??

What exactly are you running? Typo 4 or the latest trunk? I also had the
problem with a different theme and switched to Scribbish. Today I tried
it again and it works!?! Maybe I had already changed the stuff described
in Piers article or someone else did. Anyways at least with the latest
trunk the chocomod theme works.


Urban H.
Obere Seefeldstr. 12
82234 Wessling
Germany
http://bettong.net

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (Darwin)

iD8DBQFG0ohVggNuVCIrEyURAmfBAJ49+JMIIsYJjr7AG++3auUb+h5UwACgr0yH
CAm2vsbrcqnuP9kcTifbCPU=
=A5sT
-----END PGP SIGNATURE-----

I’m using Typo 4.1.1 with the Deco theme unmodified. I also have it
running with the Blocks theme, but I had to modify that one to work with
Typo 4 as it was made for 2.6. Of course, I haven’t tested Blocks fully
yet…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs