Typo 4.0: Comments link dissapeared

Hi List,

New user of Typo here, using 4.0.

It looks great, but there’s one small problem - There are no links to
make comments on articles (on eitehr the index or the individual
article pages).

I enabled spam protection, then turned it off to see if that was the
culprit - but no difference.

Has anyone else experienced this? Or am I just missing something
blindingly obvious?

Cheers,
Ian W.

I suspect you have comments turned off for the article. In the blog
settings you can set the default value for new articles, and in the
article itself, in the Advanced section, you can set whether that
particular article allows comments or trackbacks.

On Wed, Aug 02, 2006 at 07:58:46PM +0100, Ian W. wrote:

Has anyone else experienced this? Or am I just missing something
blindingly obvious?

Cheers,
Ian W.


Typo-list mailing list
[email protected]
http://rubyforge.org/mailman/listinfo/typo-list


Kevin B.
http://kevin.sb.org
[email protected]

Thanks Paul, Kevin,

It was indeed in the ‘Advanced Options’ in the article itself.
Thanks for helping, shucks.

Cheers,
Ian W.

Do you have “Enable comments by default” on the main settings page of
the
admin interface checked?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs