Trying to run usrp_oscope.py on USRP2 but "can't open usrp"

hi all,

While I try to run usrp_oscope.py on USRP2, it generates trace back and
says “can’t open usrp”. Is there any problem? Is it because this .py is
only for USRP1? If so, is there any similar .py for USRP2?

Some background:

  1. I can run usrp2_fft.py correctly, so all installation and
    configuration of USRP2&GNU Radio should be fine.
  2. I try to run it by command “sudo ./usrp_oscope.py -f 2400M -d 256”
    with a daughtboard RFX2400

Thanks in advance!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs