Trying to require nokogiri

Hi everyone,

I have installed nokogiri for parsing
and html document but I get an error when I
require it. It doesn’t find it.

LoadError: no such file to load — nokogiri

method require in test21.rb at line 1
at top level in test21.rb at line 1

but I do have the gem installed, I am not
sure why it isn’t finding it.

gem list | grep nokogiri
nokogiri (1.4.4)

Any help appreciated.

Ted.

On Sat, Mar 26, 2011 at 9:48 AM, Ted F. [email protected]
wrote:

I have installed nokogiri for parsing
and html document but I get an error when I
require it. It doesn’t find it.

method require in test21.rb at line 1

require ‘rubygems’
require ‘nokogiri’

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs