Trying to install GLOBALIZE

I’m having problems installing the Globalize plugin
(http://www.globalize-rails.org/globalize/)

When I write this:

D:\Rails\myapp>ruby script/plugin install
svn://svn.globalize-rails.org/globalize/branches/for-1.1

nothing is reported and there is nothing installed in vendor/plugins

trying to use
D:\Rails\myapp>ruby script/plugin install
svn://svn.globalize-rails.org/globalize/trunk

doesn’t work either… (this is supposed to be edge Globalize instead of
stable)

Any ideas? Thank you

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs