Trunk vs. 1.2 branch

(Apologies if this is a duplicate, I originally tried to send with
Google G. but it seems my email vaporized).

I believe there is a branch now for 1.2 development as opposed to the
trunk. Anyone know if this is true?

And if so, “freezing to edge” should now freeze to the 1.2 branch
instead if we don’t want 2.0 code, right? I ask this because some
things that exist but are deprecated in 1.2 are actually removed in 2.0,
so I want to stay with the 1.2 code for the time being.

Thanks!
Jeff

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs