Troubles for installing rails-1.2.6 on ubuntu 8.04

on ubuntu 8.04, rails-2.0.2 as default ,now i want to instal rails-1.2.6
first i have download these gem packages and install all of then
successfully include rails-1.2.6
activesupport-1.4.4.gem,
activerecord-1.15.6.gem,
actionpack-1.13.6.gem,
actionmailer-1.3.6.gem,
rails-1.2.6.gem

but even installing was finished successfully and when i try to create
new application using rails-1.2.6 i have got the following massage
“The program ‘rails’ is currently not installed. You can install it by
typing:
apt-get install rails
bash: rails: command not found”
i have installed the rails-1.2.6. but in massage said not installed ,so
anybody can help .thanks

it is a bit of an exacting exercise in semantics to get it to go

here is a thread but just of it is below.

http://groups.google.com/group/rubyonrails-talk/browse_thread/thread/174c9b9d5cd6ec1a/70f12b323a5d4ae5?lnk=gst&q=prior+version#70f12b323a5d4ae5

rails 1.2.6 myproject

Thats:
rails1.2.6myprojectname

Good luck

On May 2, 7:48 pm, Rustam M. [email protected]

thanks you .i have tried but it still doesn`t work .and gems on my
system as follow

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs