Troubleintalling wxruby with ruby gems 1.3.5

I’ve updated to Ruby Gems version 1.3.5. When I then run the command

‘gem install wxruby’

I get an error message that says

ERROR: While executing gem … (TypeError)
incompatible marshal file format (can’t be read)
format version 4.8 required; 23.71 given

I’m using Ruby 1.9.1 (p. 378).

Other gems have installed fine. Any ideas?

–Alex

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs