Trouble with installation of Ruby Gnome for Windows


#1

First let me say thanks to the programmers for putting this package
together.

I was following the installation guide for Microsoft Windows and I’m
having some trouble. I’ve installed Ruby and Ruby Gnome as instructed.
I made sure the check box to install GTK2 was checked on the installer
for Ruby Gnome. I didn’t have an existing GTK2 installation when I ran
the Ruby Gnome installer.

When I try to run the "ruby -e “require ‘GTK2’” command I get an error
complaining that the module couldn’t be loaded.

Is it possible that the version of GTK2 installed by the installer
isn’t new enough for Ruby Gnome? Or did I mess up something else
during the installation?

I’m running Windows XP on a Dell Vostro laptop. I was using the
“ruby-gnome2-0.16.0-1-i386-mswin32.exe” installer.

Thanks,

Scott Huey