Trouble with edge rails


#1

I just joined the list, I’m sure this has been asked before. I just
updated to the latest edge rails and am having all kinds of problems
with engines. Specifically around setting view_paths. Rails moved all
of that to ActionView::TemplateFinder. So a lot of the engines codes
isn’t working.

Is there a version of engines that is being maintained to work with
edge rails? Or is there a place I can find fixes for these problems?
Thanks!

Thank You,
Ben J.
Laced Logic

E: removed_email_address@domain.invalid
M: 817-229-4258

1430 Broadway
7th Floor - NECO
New York, NY 10018


#2

The primary place for discussion development (other than this list) is
on the Trac site (http://dev.rails-engines.org).

I’ve just committed some fixes that should bring the plugin up to
speed with the TemplateFinder changes in edge rails. Hopefully that
should solve your issue - if you have any problems, patches are most
welcome :slight_smile:

James


#3

James A. wrote:

The primary place for discussion development (other than this list) is
on the Trac site (http://dev.rails-engines.org).

I’ve just committed some fixes that should bring the plugin up to
speed with the TemplateFinder changes in edge rails. Hopefully that
should solve your issue - if you have any problems, patches are most
welcome :slight_smile:

James

i have this too.
Thanks…


support @ greerdesign.net
support @ GSDIZ.COM


#4

Gggg Gggggg wrote:

James A. wrote:

The primary place for discussion development (other than this list) is
on the Trac site (http://dev.rails-engines.org).

I’ve just committed some fixes that should bring the plugin up to
speed with the TemplateFinder changes in edge rails. Hopefully that
should solve your issue - if you have any problems, patches are most
welcome :slight_smile:

James

i have this too.
Thanks…

what a problem??

support @ fntoy.com