Trinidad and New Relic RPM

Hello everyone,

I was just wondering if anyone is succesfully running any applications
on the Trinidad gem with the New Relic RPM gem successfully?

I am trying to get a jruby Sinatra app working on windows / trinidad but
RPM is seeing nothing and, unusually, New Relic support haven’t replied
to my support ticket for nearly 2 weeks so thought I would try other
avenues of investigation.

Cheers

Jeff

I have it working with jruby, trinidad, and sinatra, but i don’t
remember doing anything special. I am running on ubuntu though.

Hello Karl,

I don’t suppose you could give me the version numbers for your
installation?

jruby:
trinidad:
newrelic_rpm:

would be extremely useful!

Jeff

Hello all,

I tried running the application on a Linux machine and it worked.

So there appears to be a problem when using this setup with windows.
Because there is absolutely nothing output in log files (or logfiles
even created) I am
rather at a loss on what to do next.

I suppose I will have to wait for NewRelic to get back to me and shall
see if I can use another app server in the meantime.

Jeff

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs