Translating NO (norway)

hi there
I have an app that keeps country codes to translate the country names,
but
Norway does not works, mainly because its country_code is NO and that is
reserved I guess.

how can I fix that?

thanks in advance

greetins
joaquin

I believe you simply have to quote the NO

Give more details.

Yeah, that’s a classic YAML gotcha.
foo: no
sets foo to false.
foo: “no”
sets foo to “no”.

hi,
I ment this:
en:
countries:
#long list of country codes
NO: Norway
# and so on

but yes, replacing it with “NO” did the trick, thanks a lot

jk

2010/9/9 Henrik N. [email protected]

greetins
For more options, visit this group at
http://groups.google.com/group/rails-i18n?hl=en.
For more options, visit this group at
http://groups.google.com/group/rails-i18n?hl=en.


www.least-significant-bit.com

Hi,

Norwegian codes are no-NB or no-NN depending on bokmål or nynorsk. This
works for me.

Cheers,
Trond

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs