"this version of engines plugin requires rails 1.2 or later"

hi!

just downloaded the latest version of coupa e-procurement. when i try to
run

rake db:schema:load i get this error:

this version of engines plugin requires rails 1.2 or later

doing rails --version returns 2.1.0

any ideas how to go through this?

thank you!

joey

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs