Theme support 5.0.2

Hi,

I just tried porting Typo to 5.0.2 from 4.1.1 on my localhost first.
While
everything worked fine, and my db was also migrated, the themes seem to
have
some problem.

Can anyone please guide me as to what might be the problem. I get a
“template missing” error saying that the “default layout” could not be
located. I have simply copied the whole theme folder that I had created
in
4.1.1 (where it is working fine).

Can somebody please help me on the changes that have been made to the
theme
structure.

Thanks and regards
Sanjay

Hello,

You need to rename your theme files from .rhtml to html.erb

Cheers,
Frédéric

Le 6 févr. 08 à 19:00, Sanjay B. a écrit :

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs