The ordinal 284 could not be located

At work I just switched over to a new computer, and when I did I tried
to run some ruby scrips to update some fields on the database and I get
the following error:

The ordinal 284 could not be located in the dynamic link library
SSLEAY32.dll

The code does actually seem to run even though this error gets thrown -
but I did get a rather unusual exit code (-1073741510) on the first run.
Has anyone seem this error and what does it mean and is this something
that I should worry about? The version of Ruby that I’m using is 1.8.6,
and I’m sure if this matters but I have three version of Rails installed

  • 2.1.0, 2.1.1, and 2.2.2, but I’m frozen at 2.1.0.

Thanks,

-S

Shandy N. wrote:

The code does actually seem to run even though this error gets thrown -

Actually, I take that back, the code doesn’t seem to be running as
intended.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs