The end of Gem vs Proxy war


#1

Hi all.

I am again about “Gem behind proxy” topic. I hope it is the last message
from me about it.

Well, I solve the problem and I encourage everyone who has “407 Proxy
Authentication Required” problem try patched version of RubyGems.
RubyGems
now working for me and I hope it help to you also. You could download it
from here http://pomozov.info/opensource.php#gems_and_proxy
or read more info about patched version here
http://blog.pomozov.info/?p=6

Let me know how its going if you tried it.


#2

I haven’t tried your patch, but good work!

This is/was a major pain for those of us using Ruby in the corporate
environment.

cheers!!