Thanks Bob

Bob, after doing your suggestion to run “gem update --system” I then
ran “gem install rails --version 2.2.2” and it worked perfectly.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs