Textpow 0.9.0 Released

I have the pleasure to announce the first public release (v 0.9.0 ) of
Textpow

http://textpow.rubyforge.org

Textpow is a Ruby library to parse TextMate[http://macromates.com/]
bundles.
Currently, Textpow fully parse Textmate Syntax files (tmSyntax,
tmLanguage,
etc).

Dizan V.

Just a note, textpow requires oniguruma, which currently doesn’t seem
to run on 64bit machines.

^ manveru

Yes, there is, indeed, a bug report, about oniguruma (which I
administer)
crashing in 64 bit machines. Unfortunately, since I do not have access
to a
64 bit computer, I have not been able to verify the problem. At the same
time, the report is quite old (I believe it was issued for version 0.9.0
or
so) and the code base has changed a lot since then.

Could anybody confirm that the problem is still happening? If that is
the
case, a detailed description of the error in the project’s tracker will
be
welcome. If everything is o.k. now I will close the report.

Thanks,

Dizan

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs