Text_field_with_auto_complete and special characters


#1

I have a problem with text_field_with_auto_complete. Everything works
fine except when I type special characters like ä,ö,ü. They are not
escaped. “oberver_field” has a with-option like this:

:with => “‘ort=’ + escape($F(‘ort’))”

This works fine with umlauts, too. Is there a way to escape the user
input using text_field_with_auto_complete ?