Tar2rubyscript and rubyscript2exe for rails 3.x

Hi, Greetings to all…!

I have successfully created executable files for rails 2.x with ruby
1.8.x . Followed the tutorial:
http://www.erikveen.dds.nl/distributingrubyapplications/rails.htmlhttp://www.erikveen.dds.nl/distributingrubyapplications/rails.html#3.4.0

How can I do this for Rails 3.x applications.

I am Using UBUNTU

Expecting your valuable suggestions.

Thank you.
Victor A…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs