Switchtower - openssl error

I get this error on switchtower setup task: no such file to load –
openssl

I have openssl installed.

Debian 3.1, Rails 1.0, Ruby 1.8.2, OpenSSL 0.9.7e

Hi.

I had the same problem on a Ubuntu box. I did run this
command to fix the issue: apt-get install
libopenssl-ruby

You can read about this problem here:
http://groups.google.com/group/comp.lang.ruby/browse_thread/thread/3330721bda835ca5/9e4aafbf182643d7?lnk=st&q="SSL+is+not+installed+on+this+system"&rnum=1&hl=en#9e4aafbf182643d7

Cheers,

Cloves Carneiro Jr
http://www.ccjr.name

— Vurg [email protected] wrote:

Rails mailing list
[email protected]
http://lists.rubyonrails.org/mailman/listinfo/rails


Find your next car at http://autos.yahoo.ca

Thanks Cloves, that fixed it.

“Cloves Carneiro Junior” [email protected] wrote in
message news:[email protected]
Hi.

I had the same problem on a Ubuntu box. I did run this
command to fix the issue: apt-get install
libopenssl-ruby

You can read about this problem here:
http://groups.google.com/group/comp.lang.ruby/browse_thread/thread/3330721bda835ca5/9e4aafbf182643d7?lnk=st&q="SSL+is+not+installed+on+this+system"&rnum=1&hl=en#9e4aafbf182643d7

Cheers,

Cloves Carneiro Jr
http://www.ccjr.name

— Vurg [email protected] wrote:

Rails mailing list
[email protected]
http://lists.rubyonrails.org/mailman/listinfo/rails


Find your next car at http://autos.yahoo.ca

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs