Svn problems


#1

an error message comes when I’m doing ‘svn up’

Fetching external item into ‘vendor/rails’
svn: REPORT request failed on ‘/svn/rails/!svn/vcc/default’
svn:
Cannot replace a directory from within

Here are my svn info:
Path: .
URL: svn://typosphere.org/typo/trunk
Repository UUID: 820eb932-12ee-0310-9ca8-eeb645f39767
Revision: 998
Node Kind: directory
Schedule: normal
Last Changed Author: kevin
Last Changed Rev: 998
Last Changed Date: 2006-04-06 04:55:10 +0200 (jeu, 06 avr 2006)
Properties Last Updated: 2006-04-04 12:26:45 +0200 (mar, 04 avr 2006)

Regards.
Cédric


#2

Delete your vendor/rails directory and try again.


#3

Now I got

svn: url ‘http://dev.rubyonrails.com/svn/rails/branches/stable’ doesn’t
exist


#4

Apperently it doesn’t (exist) any more. They just recently added a new
tag/branch set for 1.1, (according to the svn log). Maybe they wiped
the ‘stable’ branch accedentaly. Someone wanna send an e-mail to their
list?

Cheers,
Kevin K.

On 4/7/06, cedric removed_email_address@domain.invalid wrote:

Node Kind: directory
http://www.tildesoft.com
removed_email_address@domain.invalid
http://rubyforge.org/mailman/listinfo/typo-list


Cheers,
Kevin K.
http://blog.kubasik.net/


#5

“Kevin K.” removed_email_address@domain.invalid writes:

Apperently it doesn’t (exist) any more. They just recently added a new
tag/branch set for 1.1, (according to the svn log). Maybe they wiped
the ‘stable’ branch accedentaly. Someone wanna send an e-mail to their
list?

BWAH! There I was, carefully setting the thing up so that it tracked
the stable version, and making sure that the trunk would break nice
and early, and they go and remove the branch! What’s a developer to
do?