SUSE libopenssl-ruby1.8 install


#1

I’m getting a failure to use gem net-ssh on a SUSE Linux 10 machine.

I’ve tested with the suggested command:
ruby -ropenssl -e ‘puts OpenSSL::OPENSSL_VERSION’

from http://net-ssh.rubyforge.org/ssh/v2/api/index.html

but no such luck. I also rebuilt ruby, but can’t seem to get the ssh
binding going.

Any advise on either how to bind or completely manually build
libopenssl-ruby1.8?