Successful installation of GNURadio 3.6.4.1 on Window XP and Windows 8

Thanks - this explains all of my issues and many hours of frustrated
re-installation and searching - why supply it without the DLLs?

Mike

b. Although it is possible to successfully install GNURadio binaries for
versions 3.7.x, none of them include runtime DLLs for WX GUI blocks.
Hence
these blocks are not displayed, and so most of the example files
available
cannot be used as they need WX GUI blocks. Moreover, some of the QT GUI
blocks do not work in certain versions. Since I do not know how to make
these binaries, I request those who have created these version 3.7.x
Windows
binaries to repack them so that we can run the latest versions of
GNURadio
in Windows. Until that is done, there is no point trying to install
those
versions.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs