Subversion + Radrails = Chaos?


#1

Ragazzi, sono l’unico che ha problemi nell’usare subversion integrato in
radrails o anche a voi capita che si sminchi tutto e poi dovete
piallare,
riscaricare, re-integrare?

– Chiaroscuro


#2

On 1/3/07, chiaro scuro removed_email_address@domain.invalid wrote:

Ragazzi, sono l’unico che ha problemi nell’usare subversion integrato in
radrails o anche a voi capita che si sminchi tutto e poi dovete piallare,
riscaricare, re-integrare?

la prima che hai detto :slight_smile:


Michele F.
SeeSaw | Another point of view


removed_email_address@domain.invalid


#3

On 1/3/07, chiaro scuro removed_email_address@domain.invalid wrote:

Ragazzi, sono l’unico che ha problemi nell’usare subversion integrato in
radrails o anche a voi capita che si sminchi tutto e poi dovete piallare,
riscaricare, re-integrare?

Uso svn integrato in RadRails da molto tempo e non ho mai avuto
problemi.

Ciao,
Antonio


Zen and the Art of Ruby P.ming
http://effettofarfalla.com
Il battito d’ali di un italiano a Toronto


#4

Mi capita di avere problemi, soprattutto quando mi ritrovo a dover
aggiungere un nuovo pezzo di alberatura sotto svn.

A volte mi aggiunge prima i file, poi quando cerca di aggiungere la
directory mi dice che già esiste… ma non la mostra, come se esistesse
implicitamente in quanto parent di quei file, ma non ‘per conto suo’!
cose
di questo tipo.

Avete idea di come affrontare il problema? Spesso arrivo ad un punto
dove
radrails inizia a tirarmi java exceptions quando cerco di fare
operazioni su
subversion e mi ritrovo costretto a piallare tutto.

On 1/3/07, Antonio C. removed_email_address@domain.invalid wrote:

http://lists.ruby-it.org/mailman/listinfo/ml


Chiaroscuro

: : i’m a miner : : | therubymine.com


#5

Io devo fare un cleanup ogni 2-3 operazioni tramite gui… con la
command line invece non ho problemi. Ho gli stessi problemi con
tortoise… Saraà windows? :smiley:

jek


#6

On 1/3/07, chiaro scuro removed_email_address@domain.invalid wrote:

Mi capita di avere problemi, soprattutto quando mi ritrovo a dover
aggiungere un nuovo pezzo di alberatura sotto svn.

Io generalmente faccio tutte le operazioni non banali in riga di
comando con “svn”. Poi vado in Eclipse e gli faccio “rinfrescare” la
sua vista del filesystem. Di solito questo è sufficiente a
riconciliare Eclipse/RadRails con quello che gli è successo sotto il
naso.

Matteo


#7

alleluja, iniziavo a sentirmi solo nei miei guai con svn.

mi sapete consigliare operazioni tipiche per sistemarlo? non ho
familiarità
con svn via commandline, ma uso tortoise a volte.


#8

Ragazzi, sono l’unico che ha problemi nell’usare subversion integrato in
radrails o anche a voi capita che si sminchi tutto e poi dovete piallare,
riscaricare, re-integrare?

penso possa essere utile una delle due soluzioni che ho iniziato a
sperimentare:

  1. o installi l’ultima integration build di radrails con incluso
    subclipse 1.1.9 (
    http://www.radrails.org/build/integration/2007.01/I070114-2226 )
  2. oppure, se usi invece radrails come plugin, installati la stessa
    versione di subclipse ( http://subclipse.tigris.org/callisto.html )

.Stefano


#9

Io je do sempre de cleanup! :smiley:

Tasto destro sulla cartella (il folder? Il direttorio?) e dal menu di
tortoise… Cleanup! Ualà! La panacea! :slight_smile: molto di rado ho dovuto
intraprendere strade piu energiche, con risoluzione di conflitti o
updates alla cieca… Ad ogni modo non mi è mai successo di dover sbracare
tutto e rifare da capo…

-----Original Message-----
From: removed_email_address@domain.invalid [mailto:removed_email_address@domain.invalid]
On Behalf Of chiaro scuro
Sent: Thursday, January 04, 2007 3:17 PM
To: ruby-it
Subject: Re: [ruby-it] Subversion + Radrails = Chaos ?

alleluja, iniziavo a sentirmi solo nei miei guai con svn.

mi sapete consigliare operazioni tipiche per sistemarlo? non ho
familiarità con svn via commandline, ma uso tortoise a volte.

On 1/4/07, Stefano G. removed_email_address@domain.invalid wrote:

Io devo fare un cleanup ogni 2-3 operazioni tramite gui… con la
command line invece non ho problemi. Ho gli stessi problemi con
tortoise… Saraà windows? :smiley:

jek


Ml mailing list
removed_email_address@domain.invalid
http://lists.ruby-it.org/mailman/listinfo/ml