Strange php-fpm ini parsing

Hi,

This is probably Off Topic . But I think most people use php-fpm for php
with nginx and thought people here could really help

I have a strange issue of php.fpm parsing a file ending in .ini whereas
this .ini file doesnt have anything to do with php

as per nginx error log :

*26 FastCGI sent in stderr: “PHP message: WARNING: You have errors in
you
INI file
(/home/xxxxx/public_html/xxx/etc/xxxxx/magiczoomplus.settings.ini)
on line 1!”

I renamed the file and the error was gone .

So the question is - does php-fpm look for files ending in .ini ; if so
how
to disable that and does this default behavior slow down things ?

Thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs