Strange error no idea -fileutils.rbThumbs.db (Errno::EACCES)

I can not find a single post on this but trying to start mongrel_rails
after closing it down I get the strangest error I have ever seen.
Nothing on Google anywhere at all - please can somebody give some

D:\2_Rails_WWW\rails_apps\footballstars>mongrel_rails start
** Starting Mongrel listening at
** Starting Rails with development environment…
D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:1262:in initialize': Permission d enied - D:/2_Rails_WWW/rails_apps/footballstars/public/images/active_scaffold/de fault/Thumbs.db (Errno::EACCES) from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:1262:inopen’
from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:1262:in
copy_file' from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:1261:inopen’
from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:1261:in
copy_file' from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:1231:incopy’
from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:451:in
copy_entry' from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:1324:intraverse’
from D:/2_Rails_WWW/ruby/lib/ruby/1.8/fileutils.rb:448:in
copy_entry' ... 44 levels... from D:/2_Rails_WWW/ruby/lib/ruby/gems/1.8/gems/mongrel-1.1.5-x86-mswin3 2-60/bin/../lib/mongrel/command.rb:212:inrun’
from D:/2_Rails_WWW/ruby/bin/mongrel_rails:19:in `load’
from D:/2_Rails_WWW/ruby/bin/mongrel_rails:19

tried to delete thumbs.db, went to registry and set to show hidden,
disabled thumb cache, set superhiden files to show - deleted the
thumbs.db and tried agagin, still failed.

copied the source files to a new dir, ran mongrel, worked, closed
mongrel and started again same issue, thumbs.db isnt in the directory at
all…but it didnt have permission

what is going on?! virus checked pc all ok, no strange things

set up a new user, copied all source files and re installed rails and
tried again, mongrel worked the first time - closed it - reopened it and
bingo - same error message re thumbs.db

created a new simple rails app, tried again and same issue, never have I
had something so bizaar, can anyone help pleae as this is truely bizaar!