Strange error msg when i run "ruby script/server "in my new


#1

i just installed ruby and rails but i get this error msg when i run
“ruby script/server” in my new site:

Cannot find gem for Rails ~>1.2.1.0:
Install the missing gem with ‘gem install -v=1.2.1 rails’, or
change environment.rb to define RAILS_GEM_VERSION with your desired
version.