SSI stubs/blocks

Hello,

I am using nginx/1.2.3 on my server, and tried to use this in my SSI
includes:

However, this doesn’t seem to work. I just get a blank page, and nothing
is
included.

Is my NGINX too old, or do I need to it differently? I am following the
example mentioned here:
http://nginx.org/en/docs/http/ngx_http_ssi_module.html

Greetings,
Kasper

On Thursday 25 October 2012 12:48:28 Kasper G. wrote:

[…]
#{url} and #{unique} don’t look like valid values.

wbr, Valentin V. Bartenev


http://nginx.com/support.html
http://nginx.org/en/donation.html

2012/10/25 Valentin V. Bartenev [email protected]

is


nginx mailing list
[email protected]
http://mailman.nginx.org/mailman/listinfo/nginx

Sorry, that is from my Ruby code, the rendered output would be this:

And after running it through NGINX, it would just not render anything.

2012/10/25 Valentin V. Bartenev [email protected]

And after running it through NGINX, it would just not render anything.

Are you sure, that /poll/sidebar_widget_fragment?poll= returns something
with
200 status code?

Yep, http://woman.dk/poll/sidebar_widget_fragment?poll=

On Thursday 25 October 2012 13:08:45 Kasper G. wrote:

[…]

Sorry, that is from my Ruby code, the rendered output would be this:

And after running it through NGINX, it would just not render anything.

Are you sure, that /poll/sidebar_widget_fragment?poll= returns something
with
200 status code?

wbr, Valentin V. Bartenev


http://nginx.com/support.html
http://nginx.org/en/donation.html

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs