Specified procedure could not be found in postgresql gem

** Using rails version 2.3.4
rake aborted!
Please install the postgresql adapter: gem install activerecord-postgresql-adap ter (127: The specified procedure could not be found. -
D:/xstor/local_reposi
try/.gems/gems/pg-0.8.0-x86-mswin32-60/lib/pg.so)

(See full trace by running task with --trace)
rake aborted!
‘rake db:migrate NO_APP_INIT=1’ failed: 256

(See full trace by running task with --trace)

D:\trunk>

May I know how to resolve this Error.

Thanks,
Antony

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs