Some problem about install BBN


#1

Hello,

I have already searched the problem on internet, but I don’t solve the
problem.
I use ‘cvs -d removed_email_address@domain.invalid:/cvs/adroitgrdevel co
adroitgrdevel’
to download the lastest code.

Then I type ‘bootstrap;configure;make’.
The make action response is the following:

.
.
.
.
make all-am
make[2]: Entering directory
/home/leeraphael/CR/gnuradio/gnuradio-3.1.3/adroitgrdevel/gr-bbn/src/bbn' /bin/sh ../../libtool --tag=CXX --mode=compile g++ -DHAVE_CONFIG_H -I. -I../.. -DOMNITHREAD_POSIX=1 -pthread -I/usr/local/include/gnuradio -I/usr/local/include -I/usr/include/python2.5 -g -O2 -Wall -Woverloaded-virtual -pthread -MT bbn.lo -MD -MP -MF .deps/bbn.Tpo -c -o bbn.lo bbn.cc ../../libtool: line 463: CDPATH: command not found ../../libtool: line 1141: func_opt_split: command not found libtool: Version mismatch error. This is libtool 2.2.4, but the libtool: definition of this LT_INIT comes from an older release. libtool: You should recreate aclocal.m4 with macros from libtool 2.2.4 libtool: and run autoconf again. make[2]: *** [bbn.lo] Error 63 make[2]: Leaving directory/home/leeraphael/CR/gnuradio/gnuradio-3.1.3/adroitgrdevel/gr-bbn/src/bbn’
make[1]: *** [all] Error 2
make[1]: Leaving directory
`/home/leeraphael/CR/gnuradio/gnuradio-3.1.3/adroitgrdevel/gr-bbn/src/bbn’
make: *** [all-recursive] Error 1

Dose somebody know what the problem is?

Thanks for you help.

Best Regards,
Shih-Shen