Solving gem installation conflict error

Gem::ConflictError: Unable to activate activerecord-jdbcsqlserver-adapter-51.1.0, because activerecord-6.1.0 conflicts with activerecord (~> 5.1.0, >= 5.1.7), activerecord-jdbc-adapter-61.0-java conflicts with activerecord-jdbc-adapter (~> 51.8)

how can i solve this conflict error

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs