Solid Orange light on Gigabit Ethernet Port of USRP N210

Hi,

I installed UHD driver and burned the latest images of FW/FPGA. USRP
N210
was pinging and uhd_find_devices was returning positive finds. I was
having
problem to access it from inside GRC. It is when I tried burning another
older set of FW/FPGA images and ran into problems since then.

Now, I have problem communicating with my USRP N210. The orange light on
usrp ethernet port is permanently ON and green light OFF. No blinking.

The main board is not responding to any network access like ping or
other
“find” utilities.

B and F LEDs are on when booted.

I tried booting the system into safe mode by pressing S2 switch during
power
cycle but no avail. I don’t know how one can tell that the device has
been
booted into safe mode successfully. How long one has to hold the S2
switch?

Is it the Ethernet port on USRP that’s failing?

Any ideas what is going wrong here?

Thanks,

Khalid.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs