Sns install


#1

Hi there -!

following along this routine:

I get this:

wrong argument type nil (expected Module)
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/base.rb:1130:in
extend' /usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/base.rb:1130:ininitialize_template_class’
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/base.rb:522:in
process_without_filters' /usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/filters.rb:568:inprocess_without_session_management_support’
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/session_management.rb:130:in
sass_old_process' /usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/plugins/haml/lib/sass/plugin/rails.rb:19:inprocess’
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/base.rb:389:in
process' /usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:149:inhandle_request’
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:107:in
dispatch' /usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:104:insynchronize’
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:104:in
dispatch' /usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:120:indispatch_cgi’
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.7.1/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:35:in
dispatch' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel/rails.rb:76:inprocess’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel/rails.rb:74:in
synchronize' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel/rails.rb:74:inprocess’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel.rb:159:in
process_client' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel.rb:158:ineach’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel.rb:158:in
process_client' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel.rb:285:inrun’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel.rb:285:in
initialize' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel.rb:285:innew’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel.rb:285:in
run' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel.rb:268:ininitialize’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel.rb:268:in
new' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel.rb:268:inrun’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel/configurator.rb:282:in
run' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel/configurator.rb:281:ineach’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel/configurator.rb:281:in
run' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/mongrel_rails:128:inrun’
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/…/lib/mongrel/command.rb:212:in
run' /usr/local/lib/ruby/gems/1.8/gems/mongrel-1.1.5/bin/mongrel_rails:281 /usr/local/bin/mongrel_rails:19:inload’
/usr/local/bin/mongrel_rails:19

Any idea?


#2

Did you solve this problem?
The exact same issue is haunting me now =\