:slide_down

So I have seen lots of posting on this very subject but not one has
worked for me. My problem is that annoying flicker when you use
slide_down. Here is my code:

:complete => visual_effect(:blind_down, “pickens”, :duration => 1.00)

Thats is a part of my link_to helper call. Here is my div:

Anyone have any suggestions on how tyo get rid of that flicker? Thanks,

-S

Phillip K. wrote:

On Dec 27, 2007, at 10:42 PM, Shandy N. wrote:

Just out of curiosity, have you tried display: none instead of
display: hidden?

Peace,
Phillip

Lol, I think I was thinking of two different things. Thanks god it
Friday - it is Friday right?

On Dec 27, 2007, at 10:42 PM, Shandy N. wrote:

Just out of curiosity, have you tried display: none instead of
display: hidden?

Peace,
Phillip

On Dec 28, 2007, at 9:02 AM, Shandy N. wrote:

Lol, I think I was thinking of two different things. Thanks god it
Friday - it is Friday right?

I don’t understand your response. Did changing your div from
display: hidden to display: none help? Or is it something else?

And, yes, I think it is Friday. I work at home, and the days start
to run together after a while, so I never can be really sure, though.

Peace,
Phillip

changing from hidden to none makes a difference :slight_smile:

On Dec 28 2007, 8:29 pm, Phillip K. [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs